О программе

Неоценимое приобретение для Вашей семьи - знание своих корней, кем бы ни были Ваши предки:дворянами или крестьянами, купцами, мещанами или солдатами. Прекрасный подарок для человека уважающего историю своей семьи - информация о том, как образовалось Ваше родовое имя, каковы его исторические и культурные корни.
Не всякий человек знает, как зовут его прабабушку или прадедушку. А все дело в том, что у его предков не было возможности или желания составить генеалогическое древо. Но мы-то с вами будем умнее и предоставим потомкам всю нужную им информацию.
А поможет Вам в этом программа "Генеалогическое древо семьи". Используя ее, Вы можете оформить в виде фамильного древа или семейного альбома информацию, хранящуюся в Вашем семейном архиве или памяти Ваших родственников.
Программа заранее напомнит Вам о предстоящем Дне рождения родственника.

Программа предназначена для сохранения истории и построения генеалогического древа семьи. С её помощью Вы создадите подробный список членов семьи, добавите их жизнеописания, фото и видео материалы. Проста и легка в освоении, имеет понятный и красивый интерфейс.

Функции программы:

  • составление жизнеописания каждого члена семьи;
  • сохранение истории семьи;
  • построение всеобщего генеалогического древа для всех людей в списке;
  • построение общего генеалогического древа по мужской или женской линии;
  • построение персональной генеалогической ветви;
  • составление общего и персонального фотоальбома семьи;
  • составление общего и персонального видеоархива семьи;
  • хранение копий документов;
  • напоминание о Дне Рождения членов семьи и родственников;
  • печать генеалогического древа, жизнеописаний и фотографий членов семьи;
  • сохранение данных в архиве;
  • восстановление данных из архива с функцией совмещения баз;
  • экспорт / импорт GEDCOM.

    Генеалогическое дерево семьи - мощная и сложная программа по генеалогии. Разработана для того, чтобы облегчить для Вас труд собирать, показывать и организовывать информацию о Вашей семейной истории. Программа позволяет обмениваться с родственниками данными через функцию архивации данных. Генеалогическое дерево семьи предоставляет Вам инструмент, чтобы сохранить каждый бит информации об истории Вашей семьи. Интуитивный понятный пользовательский интерфейс позволяет пользователям даже с отсутствием генеалогического опыта начать использовать программное обеспечение немедленно. Ознакомьтесь с руководством пользователя и Вам станет понятно как работать с программой.


Начинающим

Любое генеалогическое исследование покоится на трех китах:

  • имена людей,
  • даты,
  • названия населенных пунктов или учреждений.

Отсутствие хотя бы одного компонента чаще всего делает поиски невозможными. Нельзя найти человека в каком-то городе, если нет привязки по времени, также нельзя найти человека, например,родившегося в 1880 году, если неизвестно, где произошло это событие.

Начинайте с опроса всех здравствующих родственников. Снимайте копии со старых фотографий и документов. Обязательно записывайте всю информацию и, выясняя степени родства, не забывайте про пункт 1. Помните, что любая мелочь или самая бредовая семейная легенда могут оказаться ключом к открытиям или хотя бы указать направление поисков. Очень важные сведения часто содержатся в старых трудовых книжках и письмах.

Следующим шагом может стать обращение к архивам тех учреждений, где трудились покойные родственники. Каждый отдел кадров хранит личные дела уволенных или умерших сотрудников. Дела подшиваются по алфавиту и складываются по годам снятия людей с учета. Заполненные анкеты и написанные от руки автобиографии - превосходный источник данных, от которых можно строить дальнейшее исследование. Личные дела исчезнувших советских предприятий и учреждений хранятся либо в Государственном архиве РФ, либо в Архиве экономики РФ. Оба - на Большой Пироговке, 17 в Москве.

Боевой путь военнослужащих можно проследить в Военно-историческом архиве в Москве (РГВИА) или в Историческом архиве Военно-морского флота в Питере (до 1917 года), а для советской эпохи - в архиве Министерства обороны в Подольске. Но по алфавиту ни один из этих архивов искать людей не станет. Они требуют названия или номера воинских частей и даты службы в них. Есть, правда, редкие исключения: в РГА ВМФ есть, например, списки офицеров и учившихся в Морском кадетском корпусе (фонды 406 и 432), а в РГВИА есть фонд 409 - многотомная опись с послужными списками российских офицеров с конца XIX века по 1918 год, а также фонд 395 - картотека офицеров за 1815-1865 годы, и фонд 400 - каталог дел с 1865 по 1917 год. К сожалению, эти фонды охватывают только примерно 70 процентов офицерского состава.

Для выяснения судьбы репрессированных родственников обращаться к чекистам не стоит. Они сейчас делают вид, что здесь не при чем. Последствиями репрессий занимаются региональные Информационные центры при управлениях внутренних дел. Часто, когда они находят номера старых дел, то отсылают с этими номерами в читальный зал Государственного архива РФ на Большую Пироговку, 17. Просьбы о реабилитации пересылаются в местные прокуратуры.

Метрические данные о рождениях, смертях и браках после 1919 года хранятся в архивах ЗАГС, которые выдают справки бесплатно. Однако сотрудники ЗАГС нередко отсылают справки не домой к исследователю генеалогии, а в ЗАГС по месту его жительства, и для получения там справки приходится доказывать степень родства или делать нотариально завероенную доверенность. Хотя бывают и хорошие местные ЗАГСы...

Метрическая информация периода примерно с 1790 по 1919 год хранится в государственных архивах областей, краев, республик и округов Российской Федерации. (В отдельных архивах метрические книги сохранились с 1703 года). Там поиск ведется на коммерческой основе. Главные источники данных - метрические книги церковных приходов, ревизские сказки, исповедальные росписи. Но там же можно обнаружить массу других источников со списками имен и фамилий местных жителей. Хранятся там и родословные дворянские книги по губерниям. Областные архивы различаются по степени сохранности фондов (на западе и юге России многое уничтожили войны и революции), а также по степени приветливости сотрудников. Так, если в Казани или Кирове Вам охотно и добросовестно помогут, то в Оренбурге, Перми или Самаре скорее всего вежливо пошлют куда подальше. Надо искать индивидуальные подходы...

Информация до 1790 года, включая материалы первых трех ревизий (1724-1763) и переписных книг более раннего времени, хранится в Российском государственном архиве древних актов (РГАДА) в Москве. Искать ее нелегко, и здесь чаще всего требуется помощь специалиста. Это тоже не бесплатно.

Существует и ряд специализированных архивов. Российский государственный исторический архив в Санкт-Петербурге, например, поможет найти сведения о людях, оставивших след в дореволюционной истории. А Центр хранения документов новейшей истории (бывший Партархив), отделения которого есть в каждой области, окажет содействие в поисках личных дел покойных коммунистов. Правда, там, как правило, просят номер партбилета.

Искать родственников за рубежом можно вполне успешно через Интернет, но для этого надо хорошо ориентироваться и во Всемирной паутине, и в английском языке. Это - предмет особого разговора, выходящего за пределы тематики данного сайта.

Поиски в архивах - дело небыстрое. Иногда с момента отправления заявки до получения ответа проходит месяца три-четыре. В этот срок обычно укладывается первый ответ с просьбой о предоплате, перевод предоплаты, второе послание архива с просьбой внести остальную сумму, вторая отсылка денег, а потом уже - приход долгожданного письма с результатами поисков.

Людям занятым и денежным можно порекомендовать воспользоваться услугами профессионалов в области генеалогии, а также набравшихся опыта любителей. Это дороже, чем собственное общение с архивами, но нередко намного эффективнее, потому что исследователь знает, что и где можно найти и к кому имеет смысл обратиться. Налаженные контакты с архивариусами тоже помогают делу. В США профессионалы берут за генеалогические услуги от 20 до 75 долларов в час. У нас это пока дешевле, но найти добросовестного исследователя непросто.

Если фамилия у предка редкая, то имеет смысл обзвонить всех однофамильцев. Так, мол, и так, разыскиваю семейные корни и хочу выяснить, не родственники ли мы. Телефонные справочники, к сожалению, существуют в Интернете для очень немногих городов, но и они - хоть какая-то помощь.

Попросите потенциальную родню откликнуться на электронных досках объявлений.


Установка программы на на компьютер

Установка программы на компьютер

Для работы с системой пользователю необходимо:

Минимальные требования

Рекомендуется

Процессор

Процессор Intel Pentium 166 МГц

Intel Celeron 300

Оперативная память

32 Мбайт

64 Мбайт

Операционная система

Windows 98/Me/2000/XP/2003a

Windows 98/Me/2000/XP/2003a

Место на жестком диске

100 Мбайт

1 Гбайт

Для установки программы на компьютер запустите файл установки iFamilyTree.exe и следуйте инструкциям программы установки.

Выбор языка

Выберите язык установки (после установки программы его можно изменить).

Установка FamilyTree

Добро пожаловать в программу установки FamilyTree.

Эта программа установит FamilyTree Version на Ваш компьютер.

Настоятельно рекомендуется закрыть все открытые программы перед тем, как продолжить. Это поможет избежать некоторых ошибок во время установки.

Нажмите "Далее" для продолжения, или "Отмена" для выхода из установки.

Лицензионное соглашение

Пожалуйста, прочитайте Лицензионное соглашение. Лицензионное соглашение составлено на русском и английском языках. Далее после английского текста, следует текст Лицензионного соглашения на русском языке.

Используйте полосу прокрутки и клавишу PageDown, чтобы увидеть все соглашение.

Если Вы принимаете условия данного соглашения, выберите "Я принимаю условия соглашения" и нажмите "Далее".

Информация

Пожалуйста, прочитайте это перед тем, как продолжить Установку.

Когда Вы будете готовы продолжить Установку, нажмите "Далее".

Выбор папки для установки

Где будет установлена FamilyTree?

Выберите папку, в которой Вы желаете установить FamilyTree и нажмите "Далее".

Если программа уже установлена на компьютер и Вы желаете только обновить версию программы, программа установки спросит разрешение на установить программу в ту же папку. Выберите "Да".

Программа установки только установит новую версию и не изменит Ваши данные.

Выберите программную группу

Где будем записывать ярлык?

Выберите программную группу, в которой будут размещаться ярлыки к программе и компонентам.

Или поставьте галочку "Don't create a Start Menu folder", чтобы не создавать программную группу.

Укажите дополнительные настройки?

С какими настройками будем устанавливать?

Укажите дополнительные настройки установки FamilyTree.

Добавить иконки:

- создать иконку на рабочем столе

- создать иконку быстрого запуска.

Все готово к установке

Все готово к установке FamilyTree на Ваш компьютер.

Нажмите "Далее" для начало установки, или "Back", чтобы проверить или заново ввести информацию для установки.

Папка для установки:

C:\Program Files\FamilyTree

Программная группа:

The Family Tree

Дополнительные настройки:

Create a desktop icon

Установка

Пожалуйста, подождите, пока программа установки устанавливает FamilyTree на Ваш компьютер.

Дополнительная информация

Пожалуйста, прочитайте это перед тем, как продолжить.

Когда Вы будете готовы продолжить установку, нажмите "Далее".

Завершение установки

Установка FamilyTree на Ваш компьютер завершена. Вы можете запустить FamilyTree, выбрав иконку в меню "Пуск".

Нажмите "Готово", чтобы закрыть программу Установки.

Оставьте галочку напротив "Launch FamilyTree", если хотите сразу же после установки запустить FamilyTree.

В программной группе "Генеалогическое древо" главного меню Windows будет созданы строки:

- Программа FamilyTree.exe

- Инструкция по работе с программой

- Файл помощи

- Лицензионное соглашение

- Программа деинсталяции

Поздравляю, программа установлена!


Работа с программой

Запустите программу из панели задач "Пуск" или с рабочего стола.

После запуска системы "Генеалогическое древо семьи" на выполнение на экран выводится главное окно программы.

Главное окно программы

Верхняя строка окна называется заголовком окна. В ней выдается название программы.

Главное окно программы состоит из: "Строка главного Меню", "Панель Меню", "Панель списка", "Панель жизнеописания", "Панель с фотографией", "Панель документов", "Строка состояния".

Панели "Панель списка", "Панель жизнеописания", "Панель с фотографией" разделены разделительной чертой, с помощью которой можно изменять их размеры.

Строка главного Меню

Под строкой заголовка окна расположена строка главного меню программы. Главное меню служит для выполнения команд, необходимых для работы с программой. Кроме того, функции меню можно вызывать горячими клавишами, указанным в пунктах меню.

Подменю "Вид":

Подменю "Данные":

Подменю "Правка":

Подменю "Поиск":

Подменю "Печать":

Подменю "Сервис":

Подменю "Помощь":

Подменю "Выход":

Таблица горячих клавиш программы:

ФУНКЦИЯ | КЛАВИША
Помощь | F1
Члены семьи | F2
Древо семьи | F3
Фотоальбом | F4
Видеоальбом | F5
Поколенная роспись | F6
Персональный отчет | F7
Фотоальбом | F8
Настройка программы | F9
Добавить | Ctrl-Ins
Удалить | Ctrl-Del
Сохранить | Ctrl-F2
Сортировать | Ctrl-F3
Добавить Фото/Видео | Ctrl-F2
Печатать | Ctrl-F8
Найти | Ctrl-S
Заменить | Ctrl-R
Отменить | Ctrl-Z
Вырезать | Ctrl-X
Копировать | Ctrl-C
Вставить | Ctrl-V
Выделить все | Ctrl-A
Жирный | Ctrl-B
Курсив | Ctrl-I
Подчеркнутый | Ctrl-U

Панель Меню

Под строкой главного меню расположены панель меню программы. Панель меню служит для выполнения команд, необходимых для работы с программой.

Панель меню содержит следующий список команд для работы с программой:

- Список членов семьи -

- Семейное древо -

- Фотоальбом -

- Фотоальбом -

- Фотоальбом -

- Поколенная роспись -

- Персональный отчет -

- Добавить члена семьи / Изменить описание -

- Сохранить список / описание / древо -

- Удалить строчку -

- Сортировать список по текущей колонке -

- Добавить фотографию / видео -

- Поиск по текущей колонке -

- Напечатать список / описание / древо -

- Настройка программы -

- Описание программы -

- Выход из программы -

Панель списка

Под панелью меню расположена таблица списка членов семьи.

Таблица списка членов семьи состоит из семи столбцов:

1. ФОТО - маленькая иконка с изображением лица члена семьи

2. ПРИШЕЛ - дата рождения

3. УШЕЛ - дата смерти

4. ФАМИЛИЯ, ИМЯ, ОТЧЕСТВО

5. ОТЕЦ - фамилия, имя и отчество отца

6. МАТЬ - фамилия, имя и отчество матери

7. ПОЛ - пол члена семьи

8. МЕСТО РОЖДЕНИЯ - члена семьи

9. МЕСТО СМЕРТИ - члена семьи

Панель жизнеописания

Под панелью списка слева расположена панель текстового редактора жизнеописания члена семьи, выбранного в панели списка.

Панель с фотографией

Под панелью списка справа расположена панель с фотографией члена семьи, выбранного в панели списка.

Строка состояния

Нижняя строка окна называется "строкой состояния". Эта строка используется для выдачи различной информации в процессе работы с программой. В ней показывается текущее время. Количество записей и номер текущей записи.


Список членов семьи

Генеалогическая информация представляет собою, как правило, юридически оформленную и закрепленную в соответствующих типовых документах информацию устанавливающую родство, родословные связи и историю рода. Для установления родословных связей необходимы сведения, как минимум о представителях двух поколений рода.

Для ввода и запоминания данных о членах семьи предназначено главное окно. Данные можно вводить в таблицу или использовать для этого специальную форму. Способ ввода данных выбирается в "Настройке".

Добавление нового члена семьи и ввод данных

Для ввода данных о члене семьи кликните мышкой в панели меню на кнопку с пиктограммой человечек на фоне листа бумаги. На вопрос программы "Добавление строки. Добавить?" кликните мышкой по кнопке "ОК". В конец списка будет добавлена новая строка (при первом запуске программы в списке присутствует одна чистая строка).

Установите курсор мышкой или клавишами управления на ячейку столбца "ФАМИЛИЯ, ИМЯ ОТЧЕСТВО" и нажмите Enter или дважды кликните мышкой. Введите Ф.И.О. Нажмите Enter или кликните мышкой по другому полю.

Установите курсор на ячейку столбца "ПРИШЕЛ" и нажмите Enter или дважды кликните мышкой. Дата вводится в формате "День.Месяц.Год". Введите дату Рождения с помощью цифровой клавиатуры или выберите из календаря. Нажмите Enter. Если дату надо наоборот удалить, нажмите клавишу Пробел (Space).

Если человека уже нет, установите курсор на ячейку столбца "УШЕЛ" и нажмите Enter или дважды кликните мышкой. Введите дату Рождения с помощью цифровой клавиатуры или выберите из календаря. Нажмите Enter. Если дату надо наоборот удалить, нажмите клавишу Пробел (Space).

Установите курсор на ячейку столбца "ПОЛ" и нажмите Enter или дважды кликните мышкой. Выберите пол из раскрывающегося списка. Нажмите Enter или кликните мышкой по другому полю.

Установите курсор на ячейку столбца "ОТЕЦ" и нажмите Enter или дважды кликните мышкой. Вам будет предложен список всех членов семьи мужского пола введенных в список. Поэтому обратите внимание на обязательность заполнения поля "ПОЛ". Выберите отца из раскрывающегося списка. Все члены семьи в списке расположены по алфавиту. Для быстрого поиска нужного члена семьи в списке, начинайте вводить его фамилию и программа сама поможет найти нужного человека. Нажмите Enter или кликните мышкой по другому полю.

Установите курсор на ячейку столбца "МАТЬ" и нажмите Enter или дважды кликните мышкой. Вам будет предложен список всех членов семьи женского пола введенных в список. Поэтому обратите внимание на обязательность заполнения поля "ПОЛ". Выберите мать из раскрывающегося списка. Все члены семьи в списке расположены по алфавиту. Для быстрого поиска нужного члена семьи в списке, начинайте вводить его фамилию и программа сама поможет найти нужного человека. Нажмите Enter или кликните мышкой по другому полю.

Для дальнейших поисков и восстановления родословной, очень важно знать точное место рождения.

Установите курсор на ячейку столбца "МЕСТО РОЖДЕНИЯ" и нажмите Enter или дважды кликните мышкой. Введите точно известное или предполагаемое место рождения человека.

Установите курсор на ячейку столбца "МЕСТО СМЕРТИ" и нажмите Enter или дважды кликните мышкой. Введите точно известное или предполагаемое место смерти человека.

Установите курсор на окошко “Панель жизнеописания” и заполните жизнеописание Вашего члена семьи.

Жизнеописание заполняется в произвольной форме. В него Вы можете занести биографические данные: где учился, где работал, кем работал и т.д.. Памятные даты, годовщины и юбилеи. Одним словом все, что Вам известно о нем или то, что Вы желаете сохранить.

Файл жизнеописания хранится в формате RTF. Для его форматирования нажмите левую кнопку мыши на тексте жизнеописания. Откроется всплывающее меню.

С помощью элементов форматирования всплывающего меню, Вы можете придать тексту более красивый вид.

По завершению ввода теста, кликните мышкой на панели меню на кнопку с пиктограммой дискетки для сохранения введенных данных.

Для добавления фотографии в "Панель с фотографией" кликните в меню мышкой на кнопку с пиктограммой фотоаппарата. Вам будет предложено выбрать фотографию в формате BMP или JPG. Выберите фотографию. Фотографии в программе хранятся в формате BMP, поэтому если была выбрана фотография в формате JPG, программа сама конвертирует ее в формат BMP.

Для добавления в ячейку столбца таблицы маленького фото, нажмите правую кнопку мыши на фотографии в “Панель с фотографией” и не отпуская правую кнопку с позиционируйте мышкой изображение визуально по ячейке таблицы. Отпустите кнопку. На вопрос программы "Сохранить иконку. Сохранить?" нажмите кнопку "ОК". Перед добавлением маленького фото желательно увеличить размеры панели с фотографией. Размер фокуса иконки можно настроить в панели Меню “Настройка”.

Ввод данных через "Форма".

Для ввода данных так же можно использовать специальную форму. Заполните поля формы. Формат ввода даты можно изменить переключателями напротив окна даты.

Если точная дата рождения (Смерти) неизвестна, а известен только год, выберите формат ввода даты только "Год".

Если дата рождения (Смерти) известна только ориентировочно, выберите формат ввода даты с "Год" по "Год".

Сохранение данных

При вводе данных в таблицу рекомендуется периодически сохранять введенные данные. Для этого кликните мышкой в панели меню на кнопку с пиктограммой дискетки для сохранения введенных данных. При завершении работы с программой введенные данные автоматически сохраняются.

Удаление данных

Если по какой-то причине строку надо удалить, кликните мышкой в панели меню на кнопку с пиктограммой красный кружочек с крестиком. На вопрос программы "Подтверждение удаления. Удалить?" нажмите кнопку "ОК". При этом будет удалена текущая строка. Файлы - фотография, жизнеописания, иконка.

Сортировка данных

Для сортировки данных в алфавитном порядке, в таблице установите курсор на колонку, по которой будет производиться сортировка. Кликните мышкой в панели меню на кнопку с пиктограммой "а-А". Таблица будет отсортирована и сохранена в новом порядке.

Добавление фотографии

Для добавления фотографии в “Панель с фотографией” кликните в меню мышкой на кнопку с пиктограммой фотоаппарата. Вам будет предложено выбрать фотографию в формате BMP или JPG. Выберите фотографию. Фотографии в программе хранятся в формате BMP, поэтому если была выбрана фотография в формате JPG, программа сама конвертирует ее в формат BMP.

Поиск данных

Для поиска данных в таблице установите курсор на начало таблицы и на колонку по которой будет производиться поиск. Кликните мышкой в панели меню на кнопку с пиктограммой книга с увеличительным стеклом. Введите строку для поиска и кликните по кнопке "Найти далее". Если поиск удачный, таблица будет с позиционирована на найденой строке. Если нет, будет выдано соответствующее сообщение.

Печать данных

Все данные и формы программы можно вывести на принтер. Для этого кликните мышкой в панели меню на кнопку с пиктограммой принтера. Если фокус курсора находится на таблице, будет напечатана таблица. Для вывода на печать жизнеописания текущего члена семьи, установите курсор на окно жизнеописания. Для вывода на печать фотографии с "Панели с фотографией" текущего члена семьи, предварительно перед печатью кликните мышкой по фотографии.


Генеалогическое древо семьи

Основой генеалогических исследований является оформление в виде родословия сведений, полученных в ходе поиска. Графические изображения родословий весьма разнообразны. Наиболее широкое распространение получили родословия в виде генеалогического древа , явившегося одной из модификаций "древа жизни", выражавшего представление о всеобщей взаимосвязи мира. "Древо человеческой жизни" соединяет прошлое, настоящее и будущее, в нем торжествует идея бессмертия и вечного продолжения жизни. Этот же смысл придавался и родословному древу рода, семейства: его листья умирают и падают, но само древо рода продолжает жить.

В основании генеалогического древа помещалось имя родоначальника, а на стволе и ветвях располагались в картушах (медальонах) имена, портреты и гербы его потомков. В других вариантах древа в основании помещалось имя того, для кого составлялась родословная, а его предки образовывали "ствол" и "крону". Дополнительную информацию передавали с помощью цвета: медальоны с именами замужних женщин было принято изображать лиловым, девиц - синим, мужчин, имевших потомство - желтым, не имевших - красным.

В самом общем виде родословия делятся на восходящие и нисходящие. В восходящем родословии главным объектом исследования является то лицо, о предках которого собираются сведения, начинают сбор информации с него, а затем уже идут по восходящим ступеням или коленам, т.е. к отцу, деду, прадеду и т.д. Этот вид родословия носит первоначальный, предварительный характер и составляется тогда, когда у исследователя еще нет достаточного количества сведений и ему целесообразнее двигаться от известного к неизвестному.

Кликните мышкой в панели меню на кнопку с пиктограммой дерева. Программа нарисует генеалогическое древо.
Программа рисует три вида генеалогических древ:
1. Восходящее всеобщее генеалогическое древо (в древо включаются все люди имеющиеся в списке членов семьи);
2. Нисходящее общее древо по мужской или женской линии (показывает разные семьи, рода и связи между ними);
3. Нисходящую персональную генеалогическую ветвь, начиная с текущего человека в таблице.

Выбор вида древа осуществляется в "Настройке".

Всеобщее генеалогическое древо:

Восходящее всеобщее генеалогическое древо показывает всех людей имеющиеся в списке членов семьи. Древо рисуется по порядку дат рождения родоначальников генеалогической ветви, начиная с низа ствола.

Медальоны с именами мужчин изображены со светло-бирюзовой заливкой, а женщин - светло-розовым. В центре ствол древа. От ствола древа выходят ветки к родоначальникам. От родоначальников уже идут ветки к потомкам. Связь матери и ребенка показана светло-зеленой дугой.

Общее генеалогическое древо по мужской или женской линии:

Нисходящее общее генеалогическое древо показывает всех людей по мужской или женской линии.

В центре ствол древа. От ствола древа выходят ветки к родоначальникам. От родоначальников уже идут ветки к потомкам. Связь матери и ребенка (отца и ребенка для древа по женской линии) показана зеленой дугой вокруг древа или сбоку.

Персональная нисходящая генеалогическая ветвь:

Для того чтобы нарисовать персональную ветвь, необходимо установить курсор на человека, начиная с которого необходимо начать рисовать ветвь.

В этом виде древа муж и жена находятся рядом. От мужа (от жены если строить ветвь по женской линии) идут ветки вниз к потомкам. Если у мужчины (женщины) несколько жен (мужей), тогда медальон мужчины (женщины) повторяется с другой женой (мужем) и от него идут ветки к их совместным потомкам.

Генеалогическое древо можно построить в формате HTML. Для этого в "Настройке" F9 во вкладке "Древо" выберите "Холст" -> "HTML".

Всеобщее генеалогическое древо:

Восходящее всеобщее генеалогическое древо показывает всех людей имеющиеся в списке членов семьи. Древо рисуется по порядку дат рождения родоначальников генеалогической ветви, начиная с низа ствола.

Медальоны с именами мужчин изображены со светло-бирюзовой заливкой, а женщин - светло-розовым. В центре ствол древа. От ствола древа выходят ветки к родоначальникам. От родоначальников уже идут ветки к потомкам. Связь матери и ребенка показана светло-зеленой линией, причем линия идет от вернего угла медальона матери к нижнему углу медальона ребенка.

Общее генеалогическое древо по мужской или женской линии:

Нисходящее общее генеалогическое древо показывает всех людей по мужской или женской линии. В центре ствол древа. От ствола древа выходят ветки к родоначальникам. От родоначальников уже идут ветки к потомкам. Связь матери и ребенка (отца и ребенка для древа по женской линии) показана зеленой дугой вокруг древа или сбоку.

Персональная нисходящая генеалогическая ветвь:

Для того чтобы нарисовать персональную ветвь, необходимо установить курсор на человека, с которого необходимо начать рисовать ветвь. В этом виде древа муж и жена находятся рядом. От мужа (от жены если строить ветвь по женской линии) идут ветки вниз к потомкам. Если у мужчины (женщины) несколько жен (мужей), тогда медальон мужчины (женщины) повторяется с другой женой (мужем) и от него идут ветки к их совместным потомкам.

Когда же собрано уже достаточное количество материалов и предки данного лица выяснены, то переходят к родословию нисходящему, т.е. начинают с самого отдаленного из известных предков и постепенно переходят к его потомкам. Это родословие более удобно для справок и более наглядно показывает общую картину жизни и деятельности рода, начиная с более отдаленных времен и постепенно разворачиваясь до последних дней.

Восходящие и нисходящие родословия бывают мужские и смешанные. Мужским нисходящим родословием называется такое родословие, которое указывает все потомство данного родоначальника, но происшедшее только от мужчин, женские представительницы рода представлены именами своих супругов.

Смешанно-нисходящим называется такое родословие, которое указывает все потомство данного родоначальника, происшедшее как от мужчин, так и от женщин. Это родословие не является родословием одной фамилии потому, что охватывает большое количество родов, происшедших от одного родоначальника по женским линиям. Оно необходимо для выяснения родственных связей между боковыми родственниками в процессах о наследстве, т.е. преследуют материальные интересы.

Смешанно-восходящим родословием называется родословие, указывающее всех прямых предков данного лица как по мужской, так и по женской линиям, совершенно пренебрегая не только женскими именами, но и боковыми линиями, происшедшими от мужских представителей того же рода. Подобное родословие всегда имеет довольно правильную форму в графическом плане, т.к. в первом колене указывается одно лицо, во 2-м - два, в 3-м - четыре, в 4-м - восемь и т.д. в геометрической прогрессии, причем каждое из этих лиц в одном колене принадлежит к другому роду, так что в четвертом колене мы имеем представителей восьми различных фамилий, а в пятом - уже шестнадцати и т.д.

Смешанные родословия, не только восходящие, но и нисходящие, употребляются весьма редко и большею частью со специальными целями.

Таким образом, имеются следующие виды родословий:
1) восходящее-мужское, в котором указаны лишь прямые предки по мужской линии.
2) восходящее-мужское с указанием не только прямых предков данного лица, но и братьев и сестер каждого из них.
3) нисходящее-мужское является самым распространенным и единственно принятым в научных работах, если они не имеют каких-либо специальных задач.
4) нисходящее-смешанное: В этом примерном родословии в 4-м колене от родоначальника уже 7 различных фамилий. Возможны случаи, когда их может быть больше.

Составление родословия является итогом генеалогического исследования, которому предшествует длительная работа по сбору и систематизации сведений о тех лицах, которые войдут в генеалогическую таблицу или роспись.

Сохранение данных

Чтобы сохранить генеалогическое древо в графическом файле кликните мышкой в панели меню на кнопку с пиктограммой дисковвода с дискетой.

Печать данных

Чтобы вывести на принтер генеалогическое древо кликните мышкой в панели меню на кнопку с пиктограммой принтера, будет напечатано древо.

Чтобы вернуться к списку членов семьи, кликните мышкой на первую пиктограмму с книгой


Фотоальбом семьи

Программа позволяет составлять семейный фотоальбом. Фотоальбом сделать как общий, так и персональный. Персональный фотоальбом предназначен также для хранения копий документов. Выбор вида фотоальбома выбирается в настройке.

Фотоальбом

Кликните мышкой в панели меню на кнопку с пиктограммой фотоаппарата. Программа откроет фотоальбом.

Чтобы увеличить фотографию, дважды щелкните по ней мышкой.

Для управления просмотром фотографий служат клавиши расположенные в левом верхнем углу фотоальбома.

  • Встать в начало списка
  • Встать в конец списка
  • Двигаться вниз по списку
  • Двигаться вверх по списку
  • Размер фотографии пропорционально экрану или полный

Чтобы вернуться в режим просмотра фотографий списком, также дважды щелкните мышкой по фотографии.

Добавление фотографии

Для добавления фотографии в фотоальбом кликните в меню мышкой на кнопку с пиктограммой конверта с фотографией. Вам будет предложено выбрать фотографию в формате BMP или JPG. Выберите фотографию. Фотографии в фотоальбоме хранятся в формате JPG, поэтому если была выбрана фотография в формате BMP, программа сама конвертирует ее в формат JPG.

Добавление описания к фотографии

Для добавления описания к фотографии кликните мышкой в панели меню на кнопку с пиктограммой человечек на фоне листа бумаги. В окне ввода введите описание к фотографии. Рекомендую писать сначала фамилию с инициалами, год и небольшое пояснение.

Сортировка фотографий

Для сортировки фотографий в алфавитном порядке, кликните мышкой в панели меню на кнопку с пиктограммой "а-А".

Поиск данных

Для поиска фотографии в фотоальбоме кликните мышкой в панели меню на кнопку с пиктограммой книга с увеличительным стеклом. Введите строку для поиска и кликните по кнопке "Найти далее". Если поиск удачный, таблица будет позиционирована на найденную фотографию. Если нет, будет выдано соответствующее сообщение.

Печать фотографии

Для этого кликните мышкой в панели меню на кнопку с пиктограммой принтера.


Видеоальбом семьи

Программа позволяет составить семейный видеоальбом. Кроме того, в видеоальбом можно добавлять звуковые файлы (например mp3). Видеоальбом сделать как общий, так и персональный. Выбор вида видеоальбома выбирается в настройке.

Видеоальбом

Кликните мышкой в панели меню на кнопку с пиктограммой видеокамеры. Программа откроет видеоальбом.

Чтобы просмотреть или прослушать видео или звуковой файл, дважды щелкните по нему мышкой.

Чтобы вернуться в режим просмотра видео списком, также дважды щелкните мышкой по видеоизображению.

Добавление видео

Для добавления видео в видеоальбом кликните в меню мышкой на кнопку с пиктограммой конверта с фотографией. Вам будет предложено выбрать мультимедийный файл в формате AVI, MPG, WMV, MP3. Выберите файл.

Добавление описания к видео

Для добавления описания к видео кликните мышкой в панели меню на кнопку с пиктограммой человечек на фоне листа бумаги. В окне ввода введите описание к видео.

Сортировка файлов по названию

Для сортировки видео в алфавитном порядке, кликните мышкой в панели меню на кнопку с пиктограммой "а-А".

Поиск данных

Для поиска видео в видеоальбоме кликните мышкой в панели меню на кнопку с пиктограммой книга с увеличительным стеклом. Введите строку для поиска и кликните по кнопке "Найти далее". Если поиск удачный, таблица будет позиционирована на найденное видео. Если нет, будет выдано соответствующее сообщение.

Печать видео

Для печати первого кадра видео кликните мышкой в панели меню на кнопку с пиктограммой принтера.


История семьи

Программа позволяет сохранять историю семьи. Важные даты и интересные факты.

История семьи

Кликните мышкой в панели меню на кнопку с пиктограммой листа бумаги с карандашом.

Заносите в этот текстовый файл все что считаете важным и нужным. Примечательные даты, интересные факты из истории семьи и т.п.

Например составьте список семей.

СПИСОК СЕМЕЙ
Жуковы

№

Семья

1. Жуков Кирилл, установлен по отчеству.
Жена: не установлена.
Дети :
  • Петр
2. Жуков Петр Кириллович, ~1860~1952. Родился и большую часть жизни прожил в дер. Пронино Вологодской области Лежеского района. С ними в доме жил сын Сергей Петрович. В конце жизни приехал в Москву на ул. Герцена к сыну Петру Петровичу, в Москве делали операцию катаракты на глазу (в 1 или 2 глазной больнице на ул. Горького). Умер в Москве.
Жена: Жукова Елена Матвеевна, ~1858-? Умерла в дер. Пронино.
Дети :
  • Сергей
  • Петр
  • Надежда
  • Парасковья
  • Варфоломей
  • Анна
3. Жуков Петр Петрович, 1902-1973. Род. в дер. Пронино, старый большевик, там учился в школе, в армии был политруком, закончил Высшую партийную школу, работал лаборантом в 1-юридическом институте на ул. Герцена, там же жил, (2-я жена: Александра, примерно 10 лет в конце жизни), умер поздней осенью в Москве.
Жена: Брусиловская Мария Вениаминовна (Мейта - Маня), познакомились в Высшей партийной школе, Марии Вениаминовне было тогда 35 лет, поженились примерно в 1925 г.
1-Жена: Брусиловская Мария Вениаминовна (Мейта - Маня), 1897-13.11.1962. Бабушка Жукова Л.Б. Род. в Москве (коренная москвичка). Старый большевик с 1911 г., работала в ЦК ВКПб. Сидела в тюрьме и в ссылке со Сталиным .
2-Жена: Комарова Александра, из Костромы, жили вместе последние 10 лет.
Дети :
  • Борис
  • Юлия
4. Жуков Константин Сергеевич, ум. 01.07.2000. Жил в дер. Пронино, фермер.
Жена: Люся
Дети :
  • Андрей
  • Ирина
5. Жуков Виталий Сергеевич, р.30.08.1949. Окончил ПТУ по специальности слесарь 2 разряда. 1971-76 монтажник СУ-182, 76-84 - СУ-241, 85-91 - СМУ-1, 91-97 СМУ-1 сварщик, 97-2000 Роддом №72, грузчик.
1-жена: ур. Васильева Вера Алексеевна, р.04.01.1953. Родилась в пос. Первовоскресенское Милославского района Рязанской области. Работает штукатуром на заводе им. Хруничева. Живет в Москве.
2-жена: ур. Козленко Галина Владимировна, р.04.12.1947. Сын от 1-брака: Козленко Роман Алексеевич, р.19.01. 1977.
Дети от 1-брака :
  • Андрей, р.06.02.1974
  • Владимир, р.15.01.1979
  • Наталья, р.15.07.1983
6. Бабаев Владимир Сергеевич, 1939~1975. 1-сын Жуковой Надежды Петровны. Умер в г. Оленегорске Мурманской области. Работал инженером или мастером на ГОКе (горно-обогатительный комбинат). Застрелился от несчастной любви (к своей 1-жене Ольге) из пистолета собственного изготовления.
1-жена: Ольга. У Ольги есть сын от 2-мужа.
2-жена не установлена.
Дети от 1-брака :
  • Анна, муж - Леонид Крюков, есть дочь 13 лет и сын 14 лет.
7. Шахов Михаил
Жена: Шахова (ур. Жукова) Анна Петровна, ум.~1975. Жила под Москвой на ст. Лось, имела дом, работала на правительственной сельскохозяйственной базе, умерла в своем доме.
Дети :
  • Александр, ум.~ 1973. Умер от облучения через 3 месяца после армии.
8. Бабаев Сергей. Работал водителем при сельской партийной организации.
Жена: Жукова Надежда Петровна, 17.04.1909-24.04.1986. Фамилию не меняла. Умерла в Москве, похоронена на Митинском кладбище, участок 170, могила 8037.
Дети :
  • Владимир Бабаев
  • Виталий Жуков
9. Жуков Александр. Двоюродный брат Жукова П.П.
Жена не установлена.
Дети :
  • Александр
  • Анна
  • Тамара
10. Жуков Александр Александрович. Вероятно, уже умер примерно в 1975 г. (примерно 55 лет), был военным летчиком-испытателем, жили в Казахстане под Оренбургом, последние годы жил в Ярославле.
Жена: Розалия
Дети :
  • Миша
  • Аня


Поколенная роспись

Кликните мышкой в панели меню на кнопку с пиктограммой с профилем лиц. Программа сделает поколенную роспись по всем семьям. Например:

Бобылев Петр Александрович

NN | ПОКОЛЕНИЕ | ФАМИЛИЯ, ИМЯ, ОТЧЕСТВО
1 | I | Бобылев Петр Александрович ПРИШЁЛ 01.01.1860 Бобылевъ Петръ Александровичъ, мъщ. - Малая Съезжая, 4 (Ц, 1879г) (из книги Симанова И.И. "Город Екатеринбург" -1889 года)
2 | II | Бобылев Алексей Петрович ПРИШЁЛ 05.10.1892 г.Екатеринбург УШЁЛ 03.10.1970 г.Свердловск Родился 05.10.1982 года в г.Екатеринбурге Дом на ВИЗе Фролова 77. Окончил Екатеринбургское городское начальное училище 30 августа 1907г. Работал на картографической фабрике резчиком-переплетчик.
3 | III | Бобылев Николай Алексеевич ПРИШЁЛ 01.05.1929
4 | III | Бобылев Алексей Алексеевич ПРИШЁЛ 31.07.1931 г.Свердловск УШЁЛ 28.04.2004 г.Минск Работал на Минском военном заводе
5 | IV | Бобылев Андрей Алексеевич ПРИШЁЛ 02.06.1952
6 | V | Бобылев Кирилл Адреевич
7 | V | Бобылев Андрей Андреевич
8 | III | Бобылева Надежда Алексеевна ПРИШЁЛ 07.09.1937
9 | III | Бобылева Вера Алексеевна ПРИШЁЛ 05.06.1940 Родилась 05.06.1940 года в г.Свердловске Дом на ВИЗе Фролова 77.
10 | II | Бобылев Иван Петрович Младший брат Алексея Петровича. Ювелир.

Пермяков Павел

NN | ПОКОЛЕНИЕ | ФАМИЛИЯ, ИМЯ, ОТЧЕСТВО
1 | I | Пермяков Павел ПРИШЁЛ 19.02.1862 УШЁЛ 19.02.1912
2 | II | Пермякова Анна Павловна ПРИШЁЛ 02.06.1905 УШЁЛ 25.03.1948 Девичья фамилия Пермякова. Семья Пермяковых жила га ул.Апалихинская

Проскуряков Иван Васильевич

NN | ПОКОЛЕНИЕ | ФАМИЛИЯ, ИМЯ, ОТЧЕСТВО
1 | I | Проскуряков Иван Васильевич ПРИШЁЛ 18.06.1883 УШЁЛ 18.06.1933 Сын сельского обывателя. Служащий, это из справки об окончании Турьинского горного училища N 137. С 15.11.1904г. работал штейгером на Архангельском Богословском горном округе. Много мест сменено. С 1918г. заведующий рудниками в Чусовском округе. Много перемещений и все зав.рудником. В конце был техническим руководителем группы рудниковКаменск-Сикорского Р.У. Уволен в виду болезни. В 1933г. умер.
2 | II | Проскуряков Иван Иванович ПРИШЁЛ 05.07.1907 Дата рождения 1907г. г.Краснотуринск Жена Клавдия Ивановна Дети: Станислав - 1943г. - умер. Осталась дочь. Владислав 1936г. Два сына. Живут в Качканаре. Вячеслав 1939- умер. Дочь. Людмила 02.12.1941г. (муж Николай 15.12.1939г.) - живут в Челябинской области пос.Октябрьский. Сыновья: Андрей 14.09.63-23.09.93 - Сын Виталий Сергей 12.02.66г (жена Ольга) - Дочь Алена и сын Валерий - умер- у него осталась дочь
3 | II | Проскурякова Тамара Ивановна ПРИШЁЛ 24.05.1913 Родилась г.Краснотуринск муж Марк Васильевич - украинец Дети: Надежда - 22. мая 1940г. - Хасан муж Чабан Анатолий Иванович 7 марта 1936 - украинец дети: Ольга 16.03.64 (муж Эдурад Михайлович 11.03.67г.) Дети: Надежда 24.11.90г. Алла 05.09.1967 г.Мурманск (муж Хохлов Игорь Эдуардович 20.05.1965г.) Дети: Регина 14.10.92 Дмитрий 26.07.99 Дина - 16.02.1943 - г.Александровск-Сахалинский (муж Викотор Анатольевич Печеный 23.12.42г. -Казахстан) Дети: Елена - 03.09.63г.-23.11.2003г. Дети: Илья Александрович Кривошеин 30.12.1982г. Евгений Александрович 17.01.85г. (жене Анастасия Александровна Дети Дмитрий Евгеньевич - 14.11.2004г.
4 | II | Проскурякова Зоя Ивановна ПРИШЁЛ 02.05.1915 УШЁЛ 12.07.1980 г.Краснотуринск
5 | II | Проскурякова Лидия Ивановна ПРИШЁЛ 05.04.1918 УШЁЛ 04.10.1990 г.Краснотуринск
6 | II | Проскурякова Маргарита Ивановна

Конюхов Василий Семенович

NN ПОКОЛЕНИЕ ФАМИЛИЯ, ИМЯ, ОТЧЕСТВО
1 I Конюхов Василий Семенович
ПРИШЁЛ 02.02.1910
УШЁЛ 02.05.1970
Занимал должность Министра Лесного хозяйства Сахалинской области
2 II Конюхов Леонид Васильевич
ПРИШЁЛ 21.08.1940
УШЁЛ 12.09.2001
Родился 21 августа 1940 года в Хабаровском крае, с.Вяземское
В 1957 году закончил среднюю школу в г.Южно-Сахалинске.
Образование:
В 1962 году закончил Свердловский Горный институт по специальности горный инженер.
Трудовая деятельность:
1962-1963 - Десятник на Долинской шахте Сахалинской области.
1963-1975 - Институт Горного дела г.Екатеринбург.
1975-2001 - Свердловский Институт народного хозяйства.
Ученая степень:
В 1978 году защитил кандитатскую диссертацию. Кандидат технических наук.
Семейное положение:
Женат.
3 III Конюхов Дмитрий Леонидович
ПРИШЁЛ 26.12.1962
Родился 26 декабря 1962 года в поселке Быков Сахалинской области.
Детский сад закончил в 1970 году.
Школу закончил в 1980 году.
Трудовой стаж начал в 1981 году.
Образование:
1985 год - Свердловский горный институт по специальности "Технология и комплексная механизация открытой
разработки месторождений полезных ископаемых"
Трудовая деятельность:
1985-1988гг. - НИИ "УНИПРОМЕДЬ" - принят инженером в лабораторию буровзрывных работ.
1988-1989гг. - НИИ "Горного и обогатительного машиностроения" - принят инженером-программистом в отдел компьютеризации.
1989-1991гг. - Вычислительный центр Госснаба СССР - принят инженером-программистом в отдел научно-исследовательских работ.
1991-1995гг. - СТ "КОМАК" - принят на должность заместителя директора по экономике и информатике.
1995-1997гг. - ЧП Конюхов Д.Л. - разработка и продажа компьютерных программ (бухучет).
1997-2000гг. - ЗАО "КОАПП" - директор.
2000-2003гг. - Фонд "КОАП" - президент.
2003 - настоящее время - ООО ЦНТИ "КОАП" - директор.
Специальные знания:
Английский язык.
Семейное положение:
Женат.
4 II Конюхов Виктор Васильевич
ПРИШЁЛ 10.02.1943
5 III Конюхов Вячеслав Викторович
ПРИШЁЛ 12.07.1970
6 III Конюхова Галина Викторовна
ПРИШЁЛ 11.05.1975
7 II Конюхов Николай Васильевич
ПРИШЁЛ 05.02.1947
УШЁЛ 12.09.2004
8 III Конюхова Наталья Николаевна
9 III Конюхова Светлана Николаевна
10 II Конюхова Маргарита Васильевна

Гришин Иван Николаевич

NN | ПОКОЛЕНИЕ | ФАМИЛИЯ, ИМЯ, ОТЧЕСТВО
1 | I | Гришин Иван Николаевич ПРИШЁЛ 01.01.1937
2 | II | Гришин Владимир Иванович ПРИШЁЛ 31.12.1958
3 | III | Гришина Ольга Владимирована
4 | III | Гришин Сергей Владимирович

Мамонов Александр Николаевич

NN | ПОКОЛЕНИЕ | ФАМИЛИЯ, ИМЯ, ОТЧЕСТВО
1 | I | Мамонов Александр Николаевич ПРИШЁЛ 31.03.1965
2 | II | Мамонова Валентина Александровна

Хапилов Борис

NN | ПОКОЛЕНИЕ | ФАМИЛИЯ, ИМЯ, ОТЧЕСТВО
1 | I | Хапилов Борис
2 | II | Хапилова Елена Борисовна
3 | III | Хапилова Ирина Юрьевна ПРИШЁЛ 06.11.1976


Персональный отчет

Кликните мышкой в панели меню на кнопку с пиктограммой портфеля. Программа сделает персональный отчет по члену семьи, на которого указывает курсор в списке. Например:

Конюхов Василий Семенович

ПРИШЁЛ: 02.02.1910
МЕСТО РОЖДЕНИЯ: Пермская область, село Пермское

Дети:
Конюхов Виктор Васильевич (10.02.1943)
Конюхов Леонид Васильевич (21.08.1940)
Конюхов Николай Васильевич (05.02.1947)
Конюхова Маргарита Васильевна

УШЁЛ: 02.05.1970
МЕСТО СМЕРТИ: г.Южно-Сахалинск

БИОГРАФИЯ

Занимал должность Министра Лесного хозяйства Сахалинской области в послевоенное время


Копирование данных

Функция копирования данных, предназначена для создания резервной копии данных и для обмена данными между родственниками.

Для сохранения данных в архиве, в линейке Меню выберите пункт "Сервис -> Сохранить в архиве -> Выполнить". Если, например нет необходимости сохранять Видеоальбом, в Меню выберите "Сервис -> Сохранить в архиве -> Видеоальбом". Отметка этого пункта меню будет убрана. Для сохранения данных с новыми параметрами выберите "Сервис -> Сохранить в архиве -> Выполнить". Программа сохранит данные.

Для восстановления данных из архива, в линейке Меню выберите пункт "Сервис -> Восстановить из архива -> Выполнить". Если, например необходимо объединить две базы, в Меню выберите "Сервис -> Восстановить из архиве -> Без замены дубликатов". Будет отмечен этот пункт меню. Для восстановления данных с новыми параметрами выберите "Сервис -> Сохранить в архиве -> Выполнить". Программа восстановит данные.

Для обмена данными в формате GEDCOM в линейке Меню выберите пункт "Формат GEDCOM -> Экспортировать" для экспорта данных из программы или "Формат GEDCOM -> Импортировать" для импорта данных в программу.


Настройка программы

В процессе работы с программой требуется производить небольшие настройки.

Для настройки программы кликните мышкой в панели меню на кнопку с пиктограммой шестеренки.

Закладка - Общие

В закладке "Общие" можно убрать с экрана или восстановить панель меню и строку состояния. Выбрать формат ввода даты и способ ввода данных "Таблица" или "Форма".

Закладка - Древо

В закладке "Древо" выберите вид генеалогического древа. Для всеобщего генеалогического древа, выберите по какой линии строить генеалогическое древо - для всех или только для мужской или женской. Для общего генеалогического древа, выберите по какой линии строить генеалогическое древо - мужской или женской.

Закладка - Фото

В закладке "Фото" можно выбрать вид фотоальбома и способ его просмотра. При выборе фотоальбома "личный", можно смотреть и дополнять фотографии для текущего человека в списке членов семьи.
В панели "Иконка"введите размер фокуса в миллиметрах (квадрат со стороной размера фокуса). Минимум 3 мм, максимум 60 мм.

Закладка - Видео

В закладке "Видео" можно выбрать вид видеоальбома и способ его просмотра. При выборе видеоальбома "личный", можно смотреть и дополнять видео для текущего человека в списке членов семьи.

Закладка - Сигнал

В закладке "Сигнал" можно установить функцию напоминания о Дне Рождения членов семьи и родственников. При включении, компьютер оповестит Вас о предстоящей дате. Установите количество дней до дня рождения, для заблаговременного оповещения о предстоящем дне. При желании, включите звуковое оповещение.

Закладка - Язык

Для изменения языка интерфейса программы выберите закладку "Язык". Выберите язык и шрифт интерфейса.

Для сохранения настройки нажмите кнопку "Сохранить". Нажмите кнопку "ОК" для продолжения работы с выбранными настройками. При отказе от изменений, нажмите кнопку "Отмена".


Завершение работы

Для завершения работы с программой кликните мышкой в панели меню на кнопку с пиктограммой красный квадратик. При выходе из программы будут сохранены все введенные данные.


Регистрация программы

"Генеалогическое древо семьи" не является бесплатной программой. Вам предоставляется право использования данной программы бесплатно, но с ограничением количества записей.

Став зарегистрированным пользователем, Вы:

    1. Получите персональный регистрационный ключ зарегистрированного пользователя;
    2. Получите бесплатную техническую поддержку программы по e-mail;
    3. Вы не пропустите ни одной новости, касающейся программы, и будете получать всю информацию по e-mail;
    4. Поддерживаете автора, давая ему возможность и дальше улучшать программу и выпускать новые версии;
    5. Будете получать новые версии БЕСПЛАТНО.

Что необходимо для регистрации:

Если вы хотите стать зарегистрированным пользователем FamilyTree, для этого вам нужно лишь перечислить автору оплату через один из способов указанных в файле sales.htm. Подробная информация о регистрации и ее стоимости приведена в файле sales.htm из комплекта поставки FamilyTree.

Незарегистрированная копия программы отличается от зарегистрированной тем, что на незарегистрированную копию программы FamilyTree накладывается ограничение - не более 10 записей.

После регистрации программы ограничение снимается.

Наилучших пожеланий, Дмитрий Конюхов

Copyright © 2005. All rights reserved.


Лицензионное соглашение

ПРОГРАММА "ГЕНЕАЛОГИЧЕСКОЕ ДРЕВО СЕМЬИ"
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Лицензия на использование и распространение
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Copyright © 2005 Дмитрий Конюхов

Настоящий документ представляет собой лицензионное соглашение
между ООО НПФ "Перун" и конечным пользователем об использовании
базовой версии FamilyTree. Находящийся в пакете FamilyTree
лицензируется конечному пользователю на условиях настоящего
соглашения. Пожалуйста, прочитайте его. Использование FamilyTree
является подтверждением того, что Вы читали текст настоящего
соглашения, поняли его и принимаете его условия.

     1. ОБЪЕКТ ПРАВОВОЙ ОХРАНЫ

1.1. Всеми авторскими правами на FamilyTree эксклюзивно владеет
автор программы - Дмитрий Конюхов. Лицензируемый пользователю
FamilyTree является объектом авторского права и защищен законами
Российской Федерации. Исключительные имущественные права на
программный продукт принадлежат ООО НПФ "Перун".

1.2. Программа FamilyTree распространяется по принципу "попробуй
перед тем, как купить". Это означает, что вы можете использовать
эту программу на протяжении испытательного периода в 40 дней.
Если вы хотите пользоваться этой программой и дальше, то ДОЛЖНЫ
зарегистрировать свою копию программы.

1.3. Зарегистрированная копия программы FamilyTree может быть
использована одним лицом, которое работает с данным программным
обеспечением на одном или нескольких компьютерах, либо
установлена на одном компьютере, к которому не одновременно
имеют доступ несколько человек, но не оба варианта сразу.

1.4. После регистрации пользователю предоставляется не эксклюзивная
лицензия на использование FamilyTree в любых легальных целях.
Зарегистрированная копия FamilyTree не может быть сдана в аренду
или дана напрокат, но может быть передана в полном комплекте,
если получающее лицо согласно с данной лицензией. Если продукт
является обновлением, то помимо обновления должны быть переданы
и все предыдущие версии.

1.5. Незарегистрированная версия FamilyTree может
распространяться свободно (кроме случаев, оговоренных ниже)
лишь в том виде, в котором она поставляется, т.е. без всяких
изменений.

а) Никакие физические или юридические лица не имеют права
распространять отдельные части пакета без письменного разрешения
владельца авторских прав.

б) Запрещается распространять незарегистрированную версию
FamilyTree в комплекте других программных пакетов без письменного
разрешения владельца авторских прав.

в) Запрещается распространять FamilyTree на одном носителе и/или
в одном пакете программ вместе с пиратскими утилитами для "взлома",
ключевыми файлами и генераторами ключей.

1.6. Чтобы зарегистрироваться, вы должны купить FamilyTree.
См. подробности в файле sales.htm.

      2. ОГРАНИЧЕННАЯ ГАРАНТИЯ И ОТВЕТСТВЕННОСТЬ

2.1. FamilyTree РАСПРОСТРАНЯЕТСЯ ПО ПРИНЦИПУ "КАК ЕСТЬ". ПРИ ЭТОМ
НЕ ПРЕДУСМАТРИВАЕТСЯ НИКАКИХ ГАРАНТИЙ, ЯВНЫХ ИЛИ ПОДРАЗУМЕВАЕМЫХ.
ВЫ ИСПОЛЬЗУЕТЕ ЕГО НА СВОЙ СОБСТВЕННЫЙ РИСК. НИ АВТОР, НИ ЕГО
УПОЛНОМОЧЕННЫЕ АГЕНТЫ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ЗА ПОТЕРИ ДАННЫХ,
ПОВРЕЖДЕНИЯ, ПОТЕРИ ПРИБЫЛИ ИЛИ ЛЮБЫЕ ДРУГИЕ ВИДЫ ПОТЕРЬ, СВЯЗАННЫЕ
С ИСПОЛЬЗОВАНИЕМ (ПРАВИЛЬНЫМ ИЛИ НЕПРАВИЛЬНЫМ) ЭТОЙ ПРОГРАММЫ.

2.2. ООО НПФ "Перун" гарантирует что, FamilyTree, если он не изменен
пользователем, будет выполнять функции, описанные в поставляемой
документации.

2.3. Вы не можете использовать, копировать, эмулировать, клонировать,
сдавать в аренду, давать напрокат, продавать, изменять,
декомпилировать, дизассемблировать, передавать лицензированную
программу или ее часть иначе, чем это описано в данной лицензии.
Любое подобное неавторизованное использование приводит к немедленному
и автоматическому прекращению действия этой лицензии и может повлечь
за собой уголовное и/или гражданское преследование.

2.4. Установка и использование FamilyTree свидетельствует о Вашем
согласии с условиями данной лицензии.

2.5. На незарегистрированную копию программы FamilyTree накладывается
ограничение - не более 10 записей.

2.6. Если вы не согласны с условиями данной лицензии, то должны удалить
файлы FamilyTree со своих устройств хранения информации и отказаться
от дальнейшего использования FamilyTree.

2.7. После оплаты FamilyTree Вам будет выслан по электронной почте пароль,
снимающий все функциональные ограничения. Ваш электронный адрес будет
являться логином для регистрации программы.

2.8. Зарегистрированные пользователи получают все обновления программы
FamilyTree бесплатно.

2.9. Все права, явно не предоставленные здесь, принадлежат Дмитрию Конюхову.

     УВЕДОМЛЕНИЯ

Все уведомления в ООО НПФ "Перун" осуществляются по следующим реквизитам:
Почта: 620023, г.Екатеринбург, а/я 65
e-mail: dvpt@narod.ru

     ЗАКЛЮЧЕНИЕ

Настоящий документ является полным соглашением об использовании FamilyTree
и замещает все предыдущие заявления, обсуждения, обязательства,
соглашения, сообщения или рекламные объявления относительно FamilyTree.

     Спасибо за использование FamilyTree.
     Наилучших пожеланий,
     Конюхов Дмитрий Леонидович


Регистрация и оплата программы

Если программа вам понравилась, зарегистрируйтесь. Чем больше будет зарегистрированных пользователей, тем чаще будут появляться новые версии, тем больше будет у меня стимул к их созданию, а сделать в этой программе можно еще очень и очень много!

Перед принятием решения о покупке FamilyTree, пожалуйста, прочтите лицензионное соглашение. В случае его нарушения пользователь может лишиться регистрации без возврата денег.

Если вы решились зарегистрироваться, переводите требуемую сумму одним из ниже перечисленных методов. После того, как переведете деньги, отошлите мне письмо на dvpt@narod.ru (с пометкой в теме письма "FamilyTree"). Укажите когда, каким способом и какую сумму вы перевели, ваши страну, город и имя, также желательно указать номер перевода. После получения перевода я вышлю на ваш E-Mail пароль регистрации программы.

Стоимость программы: - 450.00 рублей

Если есть вопросы, не стесняйтесь задавать их по e-mail, или можно позвонить по телефону (343) 216-12-91 с 11.00 до 18.00 по московскому времени.

Оплата телеграфным, почтовым или электронным переводом

Если вы живете в России, то можете оплатить электронным, почтовым или телеграфным переводом. Телеграфный перевод немного дороже почтового, но значительно быстрее, как правило, он доходит в течение двух суток. Электронный перевод быстрее почтового и дешевле (6% вместо 10%). Деньги нужно переводить по следующему адресу:

620023, г.Екатеринбург, а/я 65
Конюхову Дмитрию Леонидовичу

Оплата банковским переводом на частное лицо:

Получатель: Конюхов Дмитрий Леонидович
Р/счет: 42301810501193357110
К/счет: 30101810100000000854
в ОАО Банк "Северная Казна"
БИК 046551854

Оплата через WebMoney

Webmoney

Деньги следует переводить на кошелек R967882837922. В поле комментария не забудьте вписать свой почтовый электронный адрес, куда будет выслан пароль. Информацию о данном сервисе смотрите на сайте http://www.webmoney.ru/

Оплата через Yandex-Деньги

Яндекс.Деньги
Деньги следует переводить на счет 4100121216370. В поле комментария не забудьте вписать свой почтовый электронный адрес, куда будет выслан пароль. Информацию о сервисе смотрите на сайте http://money.yandex.ru

Я вам настоятельно не рекомендую использовать ворованные серийные номера, а также всяческие кейгенераторы. Я не гарантирую стабильную и корректную работу взломанных версий, а также не оказываю поддержки пользователям, зарегистрированным нечестным способом. Используя данные методы, вы нарушаете закон об авторском праве.


Ввод регистрационного ключа

Процедура регистрации:

После получения от Вас регистрационной платы и заполненной регистрационной формы мы вышлем вам пароль на логин (логином для регистрации служит адрес электронной почты E-Mail), которую вы указали в заказе.

Получив ключ, вы должны будете ввести Ваш логин и пароль в программу. Для этого незарегистрированная программа выдает окно для регистрации.

В поле "E-Mail:" введите Ваш электронный адрес, указанный при регистрации. В поле пароль "Password:" введите полученный пароль. Кликните мышкой на кнопку "Register".

После этой процедуры все ограничения, введенные в программе, для незарегистрованной копии будут сняты (в незарегистрированной копии не более 10 записей).


Техническая поддержка

Адрес программы "Генеалогическое древо семьи" в Интернете: http://www.familytree.ru

Телефон/Факс: +7 343 216-12-91
Сотовый телефон: +7 922 226-37-72
E-Mail: dvpt@narod.ru (тема письма: FamilyTree)